ยังไม่มีสมาชิกที่ล็อกอินในขณะนี้
bulletบุคคลทั่วไป 2 คน
dot
dot
ชื่อผู้ใช้ :
รหัสผ่าน :
เข้าสู่ระบบอัตโนมัติ :
bullet ลืมรหัสผ่าน   bullet สมัครสมาชิก
dot




ต่อเนตให้น้องติ๊กโดย Default Config

วิธีการเซต Mikrotik ให้ออกเนตได้ แนะนำ 2 วิธี


วิธีที่1 ต่อแบบStatic โดยให้ Mikrotik รับอินเตอร์เน็ตแล้วแจกไอพีอีกต่อ
ข้อดีของวิธีนี้ คือง่ายสะดวก ใช้กับ ADSL Router/Cable/TOT Winet
ข้อเสีย ทำให้กินทรัพยากร Router มากส่งผลให้แฮ้งได้ง่ายกว่าแบบ PPPoE

วิธีแรกทำง่าย คือ ต่อสาย LAN ที่มาจาก Modem เข้าช่อง LAN1 ของ Mikrotik
และต่อออกจากช่อง LAN 2-5 ช่องใดก็ได้ เพราะค่า Default Config ของ interface 2-5 เซตมาให้เป็น Swicth กันอยู่แล้วครับ
ตัวอย่างในบทความนี้ http://www.wifi4you.com/Amp/%E0%B9%80%E0%B8%A3%E0%B8%B4%E0%B9%88%E0%B8%A1%E0%B8%95%E0%B9%89%E0%B8%99-ROS-Mikrotik.html ผมก็ใช้วิธีเดียวกัน

วิธีที่2 ต่อแบบPPPOE Client
ข้อดี ใช้กับ  ADSL Router ที่เป็น Bridge Mode/ Fiber Optic FTTH



อุปกรณ์ที่ผมใช้ตั้งค่าเป็นตัวอย่างใช้รุ่น RB750GL ซึ่งเป็นรุ่นพื้นฐาน

วิธีการ

1.winbox download ได้ที่นี่ครับ

2.เลือกคอนเนตที่ MAC Address ของ Mikrotik



เดิมๆจะมีค่า
Default Config ของเร้าเตอร์เองแนะนำให้ใช้ค่าเดิมครับ ไม่ต้องยุ่งอะไรมาก กด OK ไปเลย



3.ไปที่เมนู PPP>>> Interface กด+ PPPoE Client



จะมีแท็บ New Interface เลือก Interface เป็น ether1-gateway



แท็บ Dial Out User=user ที่คอนเนตอินเตอร์เนต และใส่ password ติ๊กเครื่องหมายถูก Use Peer DNS และ OK



ถ้าเชื่อมต่อได้แล้วจะมีสถานะ Connected ที่มุมล่างขวา



4.ไปที่ IP>>>Firewall>>>NAT ที่แท็บ General
หา masquerade (ปกติจะมีแค่อันเดียว)เปลี่ยน Out.Interface pppoe-out1



IP>>>DHCP Client ***Remove



แค่นี้ก็สามารถใช้งาน ออก Internet ได้แล้วครับ

ตั้งเวลา Mikrotik เพื่อเวลาที่ทำ Hotspot จะได้ยืนยันเวลาได้ตรง
ไปที่ Terminal copy code ข้างล่าง

/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
/system clock set time-zone-name=Asia/Bangkok



สำหรับมือใหม่ที่เริ่มต้นคอนฟิก Mikrotik
ควรที่จะ backup ค่าคอนฟิกไว้ ผิดพลาดจะได้ไม่ต้องเริ่มต้นใหม่โดยไปที่ Files และกดเลือก Backup
เวลา Restore ก็กดเลือกที่ไฟล์และกด Restore ด้านบน



หรืออีกวิธีนึงก็ใช้ Terminal (ข้อดี คือสามารถเปิดดูค่าคอนฟิก หรือดัดแปลงไปใช้กับเครื่องอื่นได้)

การ Backup ค่า config
เข้าเมนู Terminal แล้วพิมพ์คำสั่ง > system backup save name=14082012 (ชื่อไฟล์ ผมตั้งให้เป็นวันที่เขียนบทความ) แล้วกด Enter

Restore
เข้าเมนู Terminal พิมพ์คำสั่ง > system backup load name=14082012 ชื่อไฟล์.backup
พิมพ์ Y เพื่อยืนยันการ Restore ข้อมูล
เมื่อ MikroTik restore เสร็จ จะทำการ Reboot 1ครั้ง



Backup Source (เพื่อเก็บไว้ดูคำสั่งทั้งหมดผ่าน Terminal)
เข้าเมนู Terminal แล้วพิมพ์คำสั่ง > export file=14082012 ชื่อไฟล์ที่ต้องการ export แล้วกด Enter

 

เข้าไปดูได้ที่เมนู File > File list ก็จะมีชื่อไฟล์ที่เราบันทึกขึ้นมา (นามสกุล .rsc)



เมื่อเอาไปเปิดกับ notepad



วิธีทำให้โชว์ Uptime Memory และ CPU use ครับ
คลิ๊กขวาที่มุมบน



อันนี้คือวิธีเซต PPPoE เพื่อให้ใช้งาน Internet ได้ครับ
บทต่อไปจะเป็นเรื่องการเปลี่ยน IP ให้อยู่ในวงแลนที่เราต้องการ (เผื่ออยากได้ 192.168.1.1 หรือ 10.0.0.1)
และ ddns สำหรับเวลารีโมทเข้ามาตั้งค่าเพิ่มเติมผ่าน Internet

สำหรับวันนี้ สวัสดีครับ




ง่ายๆ สนุกๆ กับการตั้งค่าอุปกรณ์ โดย ช่างอำพล

Spyware on Mikrotik
userman สำหรับ CPU ARM,MMIPS มาแล้ว
ACB-AC
Soft RESET & Hard RESET Mikrotik
RB1100AHx4 Dude Edition
UVC G3+LED
PPC Load Balance Mikrotik
RB3011UiAS-RM อยากมี userman
airOS 8 กับ airOS 6
วิธีการเปลี่ยนหน้า login hEX Series
ER-X vs ER-X-SFP
PPPoE Server Mikrotik
RB850Gx2
Edge Switch vs UniFi Switch
upgrage airVisionNVR to UniFiNVR
RB450G ROSv6.x can not downgrade to 5.x
UniFi Video
แนะนำ Device Mikrotik
RB450G+RB2011UiAS-RS232
ALFA Wireless USB adapter FOR MAC OSX
วิธีการเพิ่ม IP Pool Mikrotik
Class Mikrotik RouterBoard
อัพ Firmware AIP-W525Hv2
Mikrotik RB750UP
UBIQUITI TOUGHSwitch PoE
TestDrive AIP-W525Hv2
036NHRv2
airVision2 NVR
AIP-W525Hv2@TRUEWIFI
อยากให้เธอลอง AIP-W525H v2
Tube2H 802.11n Long-Rang Outdoor AP/CPE
Backup ค่า config Mikrotik
Channel Overlap
Mikrotik Send IP TO EMAIL V.2
UBiQUiTi TOUGHCable PRO
no-ip กับ Mikrotik
อัพ firmware AIP-W525H
วิธีการเปลี่ยน IP Mikrotik
WISP-NSR Low-Cost Outdoor CPE
POE MoD
Multiwan Ratio
วิธีแก้ปัญหาเบื้องต้นตัวรับ USB Wireless
Userman v.5.xx Mikrotik
Downgrade ROS Mikrotik
รีวิว USB Outdoor เสา Panel
รวม Internet 4 เส้น แบบ 4 PPPoE และ 2 PPPoE+2 static to 1 LAN
static IP กับยอมให้ client ที่รับ dhcp เท่านั้นใช้งาน Internet ได้
Mikrotik Send IP TO EMAIL
Tower สูงกับการเลือกช่องความถี่ของ AP
วิธีการเก็บ log file จาก Mikrotik โดย NSA210
ปลุกน้องติ๊ก RB Series7
FAQ PowerMax AIP-W515H/AIP-W525H
Mikrotik 4wan static load balance
ระบบบันทึก Motion Record AirCamDome
Mikrotik 1 WAN PPPoE พร้อม Hotspot
support ผ่าน internet
เริ่มต้น ROS Mikrotik
วิธีเปิดใช้งาน POE Passthrough อย่างถูกต้อง
เลือกตัวรับ USB Hi Power ให้เหมาะสมกับงาน
airCam และ airCam Dome
รีวิว ALFA 036NHA 800mW b/g/n MIMO
รีวิวกึ่งทดสอบ CPE Outdoor Tube-U รุ่น N และ G
AIP-W411 firmware dd-wrt
WDS
เปลี่ยนตัวรับสัญญาณ ALFA USB เป็น AP
PowerMax515 Repeater
วิธีการตั้งค่า ALFA AWAP-411 และ AWIP-W411
ฟังค์ชั่น QOS PowerMax515 และ 525
Bridge Mode+PPPoE Loco M2
PowerMax525 ตั้งค่าแบบบ้านๆกัน
HomePlug AHPE303
PowerMax AIP-W525H Universal Repeater
ฟิก ip