ยังไม่มีสมาชิกที่ล็อกอินในขณะนี้
bulletบุคคลทั่วไป 5 คน
dot
dot
ชื่อผู้ใช้ :
รหัสผ่าน :
เข้าสู่ระบบอัตโนมัติ :
bullet ลืมรหัสผ่าน   bullet สมัครสมาชิก
dot




Mikrotik 1 WAN PPPoE พร้อม Hotspot

สำหรับคนที่ริเริม หรือเริ่มต้นกับระบบ
ตัวนี้เหมาะสำหรับเครือข่ายขนาดเล็ก ธุรกิจ SME ร้านกาแฟ ใช้งานพร้อมกันประมาณ 20 user ครับ
RB750/RB750GL ต่างกัน คือตัว GL=LAN Gigabit



ปล.ในรูปตัวบนเป็น RB750G ซึ่ง CPU จะเป็น 680 MHz แต่ว่าไม่มีจำหน่ายแล้ว มีตัว RB750GL มาทดแทน

เริ่มต้นกันเลยครับ
วิธีนี้จะลบ Default Config จาก Mikrotik ออกเลย
ใช้ค่าคอนฟิกใหม่โดยเซตเป็น PPPoE ดังนั้นโมเดมควรเซตเป็น Bridge Mode ไว้แล้ว
สาย Lan จากโมเดมเข้าช่อง 1 และต่อจาก Mikrotik ช่อง 5 เข้าเครื่องที่ทำการคอนฟิกค่า

ต่างจากวิธีอื่นๆที่ผมรีวิวมา คือพวกนั้นอิงจากค่า Default Config เดิมที่มีอยู่

เปิด Winbox โดยคลิ๊กที่ ...เลือก Mac Address ของ Mikrotik สังเกตุว่า IP จะเป็น 192.168.88.1
user=admin password=ปล่อยว่างไว้ (ไม่มี)



กด Connect



ลบค่า  Default Config ออก ตัว RouterBoard จะแจ้งว่าการเชื่อมต่อหลุด ไม่สามารถเชื่อมต่อได้



รอซักพัก แล้วเปิด winbox ใหม่ จะเห็นว่า IP เป็น 0.0.0.0



ระหว่างนี้จะ Add สถานะ CPU Memory Uptime ไว้ดูก็ได้ (เท่าที่ลองหลัง reboot มันหายต้อง Add ใหม่)
โดยคลิ๊กขวาและทำการเพิ่ม



ไปที่ PPP>>>Interface กด + เลือก PPPoE Client



1.แท็บ General เลือก Interface เป็น ether1
2.แท็บ Dial Out ใส่ User Password ติ๊ก Use Peer DNS กด Apply
3.ถ้าเชื่อมต่อได้ จะมีสถานะคอนเนตขึ้น ค่อยกด OK



ไปสร้าง Hotspot โดยเลือก IP>>>Hotspot



แท็บ Server เลือก Hotspot SetUp
Hotspot Interface=ether5 กรณีนี้เผื่อช่อง 2-4 ทำหลาย WAN ขึ้นนะครับ
Local Address=10.5.50.1 ผมเลือกเป็น Class-A
Address Pool=10.5.50.2-10.5.50.254
Certificate=none
SMTP Server=0.0.0.0
DNS Server=จะได้มาจากผู้ให้บริการ Internet อยู่แล้วครับ
DNS Name=ชื่อเวลา log in ไม่ใส่จะขึ้นเป็น  Local Address ที่เราตั้ง
HotSpot User=admin แนะนำตั้งตามนี้ไปก่อน
เราจะได้ Hotspot ที่ออกจากช่อง Lan ether5

เนื่องด้วยรีวิว หลังๆผมทำเป็นไฟล์ gif หากดูแล้วภาพไม่เคลี่อนไหวหรือมีปัญหาในการดูภาพ แจ้งเข้ามาได้ที่ support@wifi4you.com ครับ



ก่อน Reboot เซต ntp client
โดยไปที่แท็บ Terminal copy สคริปข้างล่างวางแล้ว Enter
/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
/system clock set time-zone-name=Asia/Bangkok


และ Reboot โดยพิมพ์ system reboot ยืนยันโดยกด y



รอให้ Lan ได้ IP Address ใหม่ตาม CLASS ที่เราตั้ง



ทดสอบ log in ด้วย user=admin password=ไม่มี



ดูเวลาว่าตรงหรือเปล่าโดยไปที่ System>>>Clock
หรือดูที่ Log ก็ได้



เปลี่ยนช่องแลน 4-3-2 ให้เป็น Swicth กับช่อง 5
โดยไปที่ Interface ดับเบิ้ลคลิ๊กแล้วเปลี่ยนให้ Master Port เป็น ether5



จำกัดความเร็วแต่ล่ะ User โดยไปที่ IP>>>Hotspot>>>User Profiles กด+ ตั้งชื่อ limit

1.Session Timeout คือเวลาที่ใช้กำหนดว่าให้เชื่อมต่อได้นานที่สุด ครบกำหนดแล้วมันจะเตะออก เช่น ตั้งให้หลุดทุก ๆ 3 ชม.
2.Idle Timeout คือเวลาที่กำหนดให้เตะออกเมื่อเชื่อมต่ออยู่แต่ไม่ได้ทำอะไรเลย ผมตั้งไว้ 10 นาที
3.Keepalive Timeout กับ Idle Timeout ต่างกันที่ Idle Timeout ยังติดต่อเครื่องนั้นได้อยู่ แต่ Keepalive Timeout ติดต่อไม่ได้เลย เช่น ปิดเครื่องแล้ว สายหลุด กำลัง restart เป็นต้น
4.Status Autorefresh ก็ตั้งให้ refresh หน้า status ที่เวลาเท่าไร เช่น ตั้ง 1 นาทีก็จะ  refresh หน้า status ทุก ๆ 1 นาที
5.Shared User คือ ให้ 1 ID log in แชร์ ID ได้กี่เครื่อง ในรูปผมตั้งไว้   2 เครื่อง (เพื่อไม่ต้องสร้างหลายๆ user เช่น ในร้านกาแฟ หรือบริษัทที่ให้ พนง.ใช้งาน Internet ได้เท่ากัน)
6.Rate Limit rx=upload tx=download



เราจะได้ User Profile ที่จะใช้งานได้ครั้งล่ะ 3 ชม. หลุดเองเมื่อไม่มีการใช้งานใน 10 นาที log in ได้ 2 เครื่อง ความเร็ว upload/download=128k/1M



สร้าง User ไปที่ User กด+ ใส่ชื่อและPassword เลือก Profile เป็น limit



log off จากหน้า status หรือไปที่ Cookies และ Active ลบ user admin
 


ทดสอบ log in และ testspeed ดูครับ



เพียงแค่นี้ก็จะได้ Hotspot ที่เหมาะกับ office ขนาดเล็ก

หรือหอพักที่มี User ไม่เกิน 20 เครื่อง




ง่ายๆ สนุกๆ กับการตั้งค่าอุปกรณ์ โดย ช่างอำพล

Spyware on Mikrotik
userman สำหรับ CPU ARM,MMIPS มาแล้ว
ACB-AC
Soft RESET & Hard RESET Mikrotik
RB1100AHx4 Dude Edition
UVC G3+LED
PPC Load Balance Mikrotik
RB3011UiAS-RM อยากมี userman
airOS 8 กับ airOS 6
วิธีการเปลี่ยนหน้า login hEX Series
ER-X vs ER-X-SFP
PPPoE Server Mikrotik
RB850Gx2
Edge Switch vs UniFi Switch
upgrage airVisionNVR to UniFiNVR
RB450G ROSv6.x can not downgrade to 5.x
UniFi Video
แนะนำ Device Mikrotik
RB450G+RB2011UiAS-RS232
ALFA Wireless USB adapter FOR MAC OSX
วิธีการเพิ่ม IP Pool Mikrotik
Class Mikrotik RouterBoard
อัพ Firmware AIP-W525Hv2
Mikrotik RB750UP
UBIQUITI TOUGHSwitch PoE
TestDrive AIP-W525Hv2
036NHRv2
airVision2 NVR
AIP-W525Hv2@TRUEWIFI
อยากให้เธอลอง AIP-W525H v2
Tube2H 802.11n Long-Rang Outdoor AP/CPE
Backup ค่า config Mikrotik
Channel Overlap
Mikrotik Send IP TO EMAIL V.2
UBiQUiTi TOUGHCable PRO
no-ip กับ Mikrotik
อัพ firmware AIP-W525H
วิธีการเปลี่ยน IP Mikrotik
WISP-NSR Low-Cost Outdoor CPE
POE MoD
Multiwan Ratio
วิธีแก้ปัญหาเบื้องต้นตัวรับ USB Wireless
Userman v.5.xx Mikrotik
Downgrade ROS Mikrotik
รีวิว USB Outdoor เสา Panel
รวม Internet 4 เส้น แบบ 4 PPPoE และ 2 PPPoE+2 static to 1 LAN
static IP กับยอมให้ client ที่รับ dhcp เท่านั้นใช้งาน Internet ได้
Mikrotik Send IP TO EMAIL
Tower สูงกับการเลือกช่องความถี่ของ AP
วิธีการเก็บ log file จาก Mikrotik โดย NSA210
ปลุกน้องติ๊ก RB Series7
FAQ PowerMax AIP-W515H/AIP-W525H
Mikrotik 4wan static load balance
ระบบบันทึก Motion Record AirCamDome
ต่อเนตให้น้องติ๊กโดย Default Config
support ผ่าน internet
เริ่มต้น ROS Mikrotik
วิธีเปิดใช้งาน POE Passthrough อย่างถูกต้อง
เลือกตัวรับ USB Hi Power ให้เหมาะสมกับงาน
airCam และ airCam Dome
รีวิว ALFA 036NHA 800mW b/g/n MIMO
รีวิวกึ่งทดสอบ CPE Outdoor Tube-U รุ่น N และ G
AIP-W411 firmware dd-wrt
WDS
เปลี่ยนตัวรับสัญญาณ ALFA USB เป็น AP
PowerMax515 Repeater
วิธีการตั้งค่า ALFA AWAP-411 และ AWIP-W411
ฟังค์ชั่น QOS PowerMax515 และ 525
Bridge Mode+PPPoE Loco M2
PowerMax525 ตั้งค่าแบบบ้านๆกัน
HomePlug AHPE303
PowerMax AIP-W525H Universal Repeater
ฟิก ip