ยังไม่มีสมาชิกที่ล็อกอินในขณะนี้
bulletบุคคลทั่วไป 5 คน
dot
dot
ชื่อผู้ใช้ :
รหัสผ่าน :
เข้าสู่ระบบอัตโนมัติ :
bullet ลืมรหัสผ่าน   bullet สมัครสมาชิก
dot




Mikrotik Send IP TO EMAIL
ถ้าจะ Remote เข้า Mikrotik จะทำยังไง
วิธีนี้เหมาะสำหรับคนที่มีพวก iOS และ android ที่สามารถต่อเนตเข้า gmail ได้นะครับ
หรือจะใช้ PC ก็ตามสะดวก

ที่ Tools>>> email ตั้งค่าการส่งก่อน ไม่งั้นไม่ส่งครับ
 
 
ตั้งค่าตามนี้ครับ สำหรับ GMAIL
 
host  173.194.77.108
port  587
from  จากใครล่ะ
email ของคุณ (Gmail)
pass  ของคุณ
 

 
แบบ PPPoE พอดีผมใช้แบบนี้อยู่ครับ
 

pppoe-out1 มาจากไหน
 
 
สร้าง script ชื่อว่า Send_Email แล้วนำไปวางเลย
 
:global currentIP;

:local newIP [/ip address get [find interface="pppoe-out1"] address];

:if ($newIP != $currentIP) do={
    :put "ip address $currentIP changed to $newIP";
    :set currentIP $newIP;
/tool e-mail send to= xxx@gmail.com subject="wifi4you_WiFi pppoe-out1$newIP" body=" pppoe-out1 = $newIP"  tls=yes
}




1=wan ที่ต้องการเช็ค IP
2=Email GMAIL
3=หัวข้อที่ส่ง Email
4=WAN ที่ส่ง IP (จะเป็นอันเดียวกับข้อ 1)

 
แบบ dhcp Client

สร้าง script ชื่อว่า dhcp-client แล้วนำไปวางเลย

:global currentIP;

/tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html"
:local newIP [/file get dyndns.checkip.html contents]


:if ($newIP != $currentIP) do={
ut "ip address $currentIP changed to $newIP";
:set currentIP $newIP;
/tool e-mail send to= xxx@gmail.com subject=wifi4you_WiFi ether1" $newIP" body="ether1= $newIP" tls=yes
 
แก้แค่ 3 จุดครับ

ตั้งไว้ 10 นาที จะตรวจสอบว่า ip ใหม่หรือเก่าถ้าใหม่ก็จะส่ง mail แต่ถ้าได้ ip เดิมก็จะไม่ส่ง
โดย copy วางใน Terminal เลย
 
/system scheduler
add name=Send_Email interval=0000 on-event="/system script run Send_Email\r\n"



อันนี้คือ Scheduler ครับ จะรันสคริปทุกๆ 10 นาที ถ้า IP ไม่เปลี่ยนก็ไม่ต้องส่ง Mail
 

อันนี้คือทดลองทำให้เนตหลุดแล้วมัน ส่ง Email แจ้ง IP ครับ
ตัด /32 ด้านหลังออกด้วยนะครับ พร้อมแล้วก็เอา IP ไปมุดเข้าน้องติ๊กเลย

 
 
ข้อดี คือไม่ต้องเสียตังค์
ที่ร้านใช้ dyndns อยู่ ปีล่ะ 20 เหรียญหรือประมาณ 600 บาท/ปี
ข้อเสีย อาจต้องมาเปิดคอมพิวเตอร์ หรือมือถือเพื่อ log in Gmail ดู IP ครับ
แต่ไม่น่าจะลำบาก ผมเห็นลูกค้าท่านนึงเปิด I-Phone ดูอยู่ ปกติถ้าเนตไม่หลุดบ่อยก็เข้า IP เดิมได้ จนกว่า ISP จะตัดเนตทุก 24 ชม.ครับ
 
เครดิตและที่มา Mikrotikclub



ง่ายๆ สนุกๆ กับการตั้งค่าอุปกรณ์ โดย ช่างอำพล

Spyware on Mikrotik
userman สำหรับ CPU ARM,MMIPS มาแล้ว
ACB-AC
Soft RESET & Hard RESET Mikrotik
RB1100AHx4 Dude Edition
UVC G3+LED
PPC Load Balance Mikrotik
RB3011UiAS-RM อยากมี userman
airOS 8 กับ airOS 6
วิธีการเปลี่ยนหน้า login hEX Series
ER-X vs ER-X-SFP
PPPoE Server Mikrotik
RB850Gx2
Edge Switch vs UniFi Switch
upgrage airVisionNVR to UniFiNVR
RB450G ROSv6.x can not downgrade to 5.x
UniFi Video
แนะนำ Device Mikrotik
RB450G+RB2011UiAS-RS232
ALFA Wireless USB adapter FOR MAC OSX
วิธีการเพิ่ม IP Pool Mikrotik
Class Mikrotik RouterBoard
อัพ Firmware AIP-W525Hv2
Mikrotik RB750UP
UBIQUITI TOUGHSwitch PoE
TestDrive AIP-W525Hv2
036NHRv2
airVision2 NVR
AIP-W525Hv2@TRUEWIFI
อยากให้เธอลอง AIP-W525H v2
Tube2H 802.11n Long-Rang Outdoor AP/CPE
Backup ค่า config Mikrotik
Channel Overlap
Mikrotik Send IP TO EMAIL V.2
UBiQUiTi TOUGHCable PRO
no-ip กับ Mikrotik
อัพ firmware AIP-W525H
วิธีการเปลี่ยน IP Mikrotik
WISP-NSR Low-Cost Outdoor CPE
POE MoD
Multiwan Ratio
วิธีแก้ปัญหาเบื้องต้นตัวรับ USB Wireless
Userman v.5.xx Mikrotik
Downgrade ROS Mikrotik
รีวิว USB Outdoor เสา Panel
รวม Internet 4 เส้น แบบ 4 PPPoE และ 2 PPPoE+2 static to 1 LAN
static IP กับยอมให้ client ที่รับ dhcp เท่านั้นใช้งาน Internet ได้
Tower สูงกับการเลือกช่องความถี่ของ AP
วิธีการเก็บ log file จาก Mikrotik โดย NSA210
ปลุกน้องติ๊ก RB Series7
FAQ PowerMax AIP-W515H/AIP-W525H
Mikrotik 4wan static load balance
ระบบบันทึก Motion Record AirCamDome
Mikrotik 1 WAN PPPoE พร้อม Hotspot
ต่อเนตให้น้องติ๊กโดย Default Config
support ผ่าน internet
เริ่มต้น ROS Mikrotik
วิธีเปิดใช้งาน POE Passthrough อย่างถูกต้อง
เลือกตัวรับ USB Hi Power ให้เหมาะสมกับงาน
airCam และ airCam Dome
รีวิว ALFA 036NHA 800mW b/g/n MIMO
รีวิวกึ่งทดสอบ CPE Outdoor Tube-U รุ่น N และ G
AIP-W411 firmware dd-wrt
WDS
เปลี่ยนตัวรับสัญญาณ ALFA USB เป็น AP
PowerMax515 Repeater
วิธีการตั้งค่า ALFA AWAP-411 และ AWIP-W411
ฟังค์ชั่น QOS PowerMax515 และ 525
Bridge Mode+PPPoE Loco M2
PowerMax525 ตั้งค่าแบบบ้านๆกัน
HomePlug AHPE303
PowerMax AIP-W525H Universal Repeater
ฟิก ip