ยังไม่มีสมาชิกที่ล็อกอินในขณะนี้
bulletบุคคลทั่วไป 5 คน
dot
dot
ชื่อผู้ใช้ :
รหัสผ่าน :
เข้าสู่ระบบอัตโนมัติ :
bullet ลืมรหัสผ่าน   bullet สมัครสมาชิก
dot




static IP กับยอมให้ client ที่รับ dhcp เท่านั้นใช้งาน Internet ได้
พอดีมีลูกค้าต้องการใช้งานในลักษณะนี้
ต้องการเอา Mikrotic ไปควบคุมแบนด์วิดในระบบเครือข่าย
ให้ client เพียงเครื่องเดียวใช้งาน Internet ได้แบบ unlimit
ส่วนที่เหลือยอมให้ 256kb/2M
โดยมีอุปกรณ์ RB750+AP(PicoStation M2) 1 ตัว

วิธีการคร่าวๆ
1.เซต Modem เป็น PPPoE หน้างานลูกค้ารับจาก AirNet มาก็ใช้หลักการเดียวกันครับ
2.ต่อแลนจาก ช่อง LAN ของ Modem เข้าช่อง Ether1 ของ RB750
3.เซต PicoStation ให้เป็น AP อยู่ใน network เดียวกันกับ Mikrotik
โดย PicoStation ต่อเข้าช่อง Ether 2-5 ช่องใดก็ได้ เพราะ 2-5 Bridge ไว้แล้ว
5.กำหนด Rage IP เพื่อระบุช่วง IP ที่ Mikrotik จ่าย
4.กำหนดให้ MAC Address เดิม ได้ IP Address เดิมไม่เปลี่ยนแปลง หรือเรียกว่า static IP
วิธีนี้ต้องให้ทุก client คอนเนตเข้าระบบก่อน เพื่อเชคตัว MAC Address ว่าเครื่องไหน ของใคร MAC อะไร IPอะไร
แนะนำให้เก็บเป็น Excelไว้เพื่อตรวจสอบ
เช่น IP=192.168.88.10 MAC Address=c8:7b:5b:b7:26:f5 ชื่อเครื่อง=wifi4you ความเร็ว 256kb/2M
ประมาณนี้
6.จำกัดให้เฉพาะ Client ที่ได้รับ dhcp เท่านั้นที่ใช้งาน Internet ได้ หรือ Add ARP For Leases

วิธีการผมเริ่มที่ขั้นตอนที่ 5 เลยล่ะกัน
1.แนะนำทาง log in เข้า Mikrotik ครับ โดย 1.MAC Address 2.น่าจะเป็นอีกช่องทางนึงของ MAC Address 3.IP ของ Mikrotik
แล้วกด Connect


2.กด OK เพื่อใช้  Default Config ระหว่างนี้จะเพิ่ม up time Memmory หรือ CPU ก็จัดไป


3.เซตเวลาให้ Mikrotik โดยไปที่ Termainal copy สคริปวางแล้ว Enter

/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
/system clock set time-zone-name=Asia/Bangkok


4.กำหนด IP Pool หรือช่วง Range IP ที่ Mikrotik จ่ายให้แคบลงเท่าที่จำนวน Client ใช้อยู่จริง
ที่จริงขั้นตอนนี้ข้ามไปเลยก็ได้ครับ ผมใช้หัวข้อนี้เพื่อกรอง client ให้เข้ามาเท่าที่เราต้องการแค่นั้น



ในรูปผมกำหนด 11 IP คือ 192.168.88.10-192.168.88.20 เสร็จแล้วลอง disable LAN แล้ว Enable เพื่่อดูว่า Client ได้ IP ในช่วงที่เรากำหนดแล้วหรือยัง


5.กำหนด static IP โดยไปที่เมนู IP>>>DHCP Server
 


ไปที่แทบ Leases กด Make Static IP ที่ต้องการ


ถ้ายังไม่ได้กดปุ่ม Make Static จะไม่สามารถกำหนดค่าใดๆได้
กรณีนีผมกำหนดให้เครื่อง wifi4you ได้ IP 192.168.88.10 และ limit upload/download ไว้ 256k/2m (ค่า upload อยู่ข้างหน้า download อยู่ด้านหลังครับ)
ด้วยเหตุนี้ครับ ผมจึงแนะนำให้ใช้ทุก client เข้าในระบบให้ครบก่อน จะได้จัดการทีเดียว


ทดลองเทส speed


6.Add ARP For Leases
ในระบบอาจมีพวกที่รู้มาก static IP เข้ามาเป็น 192.168.88.21 หรือใน Network เดียวกัน เพื่อแอบใช้งานครับ
จึงต้องมีอีกขั้นนึง

เข้าแทป DHCP แล้วดับเบิ้ลคลิกเลือก DHCP Server ที่ต้องการ ในกรณีนี้เป็น ether2-Master-Local ครับ
ติ๊กถูกที่ Add ARP For Leases กด OK


เข้าเมนู Interface > interface ดับเบิ้ลคลิกเลือก Interface ที่แจก DHCP
เลือก ARP : เป็น reply-only



เท่าที่ลองเพิ่มแบบนี้เครื่องที่ฟิก IP หรือ Static IP เข้ามาให้อยู่ในวงแลนเดียวกัน
ก็ไม่มีทางเข้ามาร่วมใช้งานได้

ข้อเสีย คือเครื่องที่ไม่ได้ระบุความเร็วไว้จะใช้งาน Internet ได้แบบ unlimit
แต่เครื่องพวกนั้นไม่มีทางเข้ามาได้

อันนี้ คือแค่แนวทางครับ เหมาะสำหรับ Client ในระบบไม่เยอะมาก
ขอบคุณพี่คนนึงที่บอก Guide คร่าวๆว่า DHCP Server
 
สำหรับวันนี้สวัสดีครับ



ง่ายๆ สนุกๆ กับการตั้งค่าอุปกรณ์ โดย ช่างอำพล

Spyware on Mikrotik
userman สำหรับ CPU ARM,MMIPS มาแล้ว
ACB-AC
Soft RESET & Hard RESET Mikrotik
RB1100AHx4 Dude Edition
UVC G3+LED
PPC Load Balance Mikrotik
RB3011UiAS-RM อยากมี userman
airOS 8 กับ airOS 6
วิธีการเปลี่ยนหน้า login hEX Series
ER-X vs ER-X-SFP
PPPoE Server Mikrotik
RB850Gx2
Edge Switch vs UniFi Switch
upgrage airVisionNVR to UniFiNVR
RB450G ROSv6.x can not downgrade to 5.x
UniFi Video
แนะนำ Device Mikrotik
RB450G+RB2011UiAS-RS232
ALFA Wireless USB adapter FOR MAC OSX
วิธีการเพิ่ม IP Pool Mikrotik
Class Mikrotik RouterBoard
อัพ Firmware AIP-W525Hv2
Mikrotik RB750UP
UBIQUITI TOUGHSwitch PoE
TestDrive AIP-W525Hv2
036NHRv2
airVision2 NVR
AIP-W525Hv2@TRUEWIFI
อยากให้เธอลอง AIP-W525H v2
Tube2H 802.11n Long-Rang Outdoor AP/CPE
Backup ค่า config Mikrotik
Channel Overlap
Mikrotik Send IP TO EMAIL V.2
UBiQUiTi TOUGHCable PRO
no-ip กับ Mikrotik
อัพ firmware AIP-W525H
วิธีการเปลี่ยน IP Mikrotik
WISP-NSR Low-Cost Outdoor CPE
POE MoD
Multiwan Ratio
วิธีแก้ปัญหาเบื้องต้นตัวรับ USB Wireless
Userman v.5.xx Mikrotik
Downgrade ROS Mikrotik
รีวิว USB Outdoor เสา Panel
รวม Internet 4 เส้น แบบ 4 PPPoE และ 2 PPPoE+2 static to 1 LAN
Mikrotik Send IP TO EMAIL
Tower สูงกับการเลือกช่องความถี่ของ AP
วิธีการเก็บ log file จาก Mikrotik โดย NSA210
ปลุกน้องติ๊ก RB Series7
FAQ PowerMax AIP-W515H/AIP-W525H
Mikrotik 4wan static load balance
ระบบบันทึก Motion Record AirCamDome
Mikrotik 1 WAN PPPoE พร้อม Hotspot
ต่อเนตให้น้องติ๊กโดย Default Config
support ผ่าน internet
เริ่มต้น ROS Mikrotik
วิธีเปิดใช้งาน POE Passthrough อย่างถูกต้อง
เลือกตัวรับ USB Hi Power ให้เหมาะสมกับงาน
airCam และ airCam Dome
รีวิว ALFA 036NHA 800mW b/g/n MIMO
รีวิวกึ่งทดสอบ CPE Outdoor Tube-U รุ่น N และ G
AIP-W411 firmware dd-wrt
WDS
เปลี่ยนตัวรับสัญญาณ ALFA USB เป็น AP
PowerMax515 Repeater
วิธีการตั้งค่า ALFA AWAP-411 และ AWIP-W411
ฟังค์ชั่น QOS PowerMax515 และ 525
Bridge Mode+PPPoE Loco M2
PowerMax525 ตั้งค่าแบบบ้านๆกัน
HomePlug AHPE303
PowerMax AIP-W525H Universal Repeater
ฟิก ip