ยังไม่มีสมาชิกที่ล็อกอินในขณะนี้
bulletบุคคลทั่วไป 5 คน
dot
dot
ชื่อผู้ใช้ :
รหัสผ่าน :
เข้าสู่ระบบอัตโนมัติ :
bullet ลืมรหัสผ่าน   bullet สมัครสมาชิก
dot




Userman v.5.xx Mikrotik
เห็นหลายๆคนทำไม่ได้ 
แรกๆผมก็ทำไม่ได้เหมือนกันครับ ต้องให้น้องคนนึงช่วย remote ผ่าน teamviewer มาช่วยสอนให้
หลังๆทำได้แล้ว ก็จำไม่ค่อยได้เหมือนกัน ถ้าไม่เห็นหน้าจอ
เพราะผมเป็นแบบจำแบบต้องดูรูปด้วย

บทความนี้ผมใช้ RB750 ตัวที่ผมกู้คืนขึ้นมาจากการอัพ ROS แล้วไม่แจก IP ตามบทความนี้ 

ROS Version ที่ใช้ผมจัดเป็นตัว 5.21 ชอบตรงเมนูสถานการณ์ด้านบนที่มันเพิ่มขึ้น อันนี้จะช่วยดูสถานะการณ์ได้ว่าไฟดับบ่อย หรือเนตใช้ได้หรือไม่ได้จากเวลาและวันที่ว่าตรงหรือเปล่า
หรือเร้าเตอร reboot ตัวเองบ่อยแค่ไหนครับ โดยดูที่ uptime (ปกติมันก็มีอยู่แล้วนิ)



เนตที่ผมใช้มาจาก @TRUEWIFI clone MAC I-phone ลง
หลักการต่อจะเหมือนต่อจาก Airnet หรือ Cable ของ TRUE ใช้ Default Config ไม่ต้องยุ่งยากครับ

ข้อสำคัญของ hotspot คือ การอ้างอิงเวลาครับ หากเวลาไม่ตรง พวกเงี่อนไขต่างที่เรากำหนดนอกเหนือจากความเร็ว
มันจะหลุด เช่น เซตให้ใช้ได้ 7 วัน หรือ 30 วัน อาจ log in ไม่ได้ หรือเล่นได้ไม่หมดอายุซักที

เซตค่า NTP client หรือตั้งเวลาให้ Mikrotik โดยไปที่ Treminal copy script ด้านล่างวางแล้ว Enter

/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
/system clock set time-zone-name=Asia/Bangkok



หลังกด Enter แล้ว ถ้า Mikrotik ออกเนตได้อยู่แล้ว วันและเวลาจะตรงครับ



สร้าง hotspot เป็น file gif นะครับ (ถ้าไม่ติดตรงจับภาพน่าจะไม่เกิน 1 นาที)


log in จาก user ใน winbox


 
วิธีการเซต Userman
log in เข้าwinbox ปิด port ที่ไม่จำเป็นออก (ป้องกันการ Hack) เหลือไว้แค่ winbox กับ Userman พอ เวลาจะใช้ port อื่นค่อยมาเปิดเอา
และเปลี่ยน port www จาก 80 เป็น 81 โดยไปที่ IP>>>Service (อันนี้ คือ port เวลาเข้า Userman ครับ)


สร้าง Radius ใน winbox ตามรูป
Radius กด + ติ๊กถูกตรง hotspot
Address=127.0.0.1
Secret=1 แล้วกด OK (จะเปลี่ยนเป็น 3231 ก็ได้ แต่ต้องตรงกันกับใน userman)


เปิดใช้งาน Raduis ใน Hotspot
เมนูจะอยู่ใน IP>>>Hotspot แท็บ Server Profiles 
Profile Hotspot ที่เราสร้างขึ้นมา ติ๊กถูกตรง Use RADIUS



Log in เข้า Userman โดยพิมพ์ IP ของ Mikrotik ตามด้วย :81/userman
ตัวอย่างของผมจะเป็น 192.168.88.1:81/userman
user=admin password=ไม่มี
Browser แนะนำเป็น Chrome หรือ Firefox นะครับ IE ส่วนมากจะเข้าไม่ค่อยได้



ไปที่ Router กด Add New



Name ใส่เป็นอะไรไปก็ได้ ตัวอย่างผมใส่เป็น Mikrotik
IP Address=127.0.0.1
Shared secret=1  ให้ตรงกันกับใน winbox
Time zone=+07:00
Log events ผมเลือกเอาแค่ Authorization failre จะเอาทั้งหมดก็ไม่ผิดครับ เสร็จแล้วกด Add



จะได้หน้าตาแบบนี้ครับ


Customers เปลี่ยน Time zone ข้างล่างเป็น +07:00
User แนะนำสร้าง password ด้วยนะครับหลังตั้งค่าเสร็จ
เผื่อจะมีคนอื่นมาจัดการสร้างให้ โดยหน้านี้สามารถกำหนดสิทธิ์ได้ด้วยว่าให้อ่านได้อย่างเดียว หรือเป็นผู้ดูแลระบบ

 

Profile ที่ Limitations
ผมจะเลือกสร้างเพียง Limitations ก่อนนะครับ จะได้ง่าย
โดยกำหนดไว้ดังนี้ เนต 10/1 แบ่งให้ 2M/128k บล็อคบิท limit download และ youtube ลูกค้าประมาณ 15-20 คน ออนไลน์พร้อมกัน
1 ชั่วโมง เทสฟรี/5 ชั่วโมง 10 บาท/1 วัน 20 บาท /3 วัน 50 บาท/7 วัน 100 บาท /15 วัน 200 บาท/30 วัน 300 บาท (กรณีเป็น 7d 15d หรือ 30d ระบบจะเปลี่ยนเป็น 1w 2w1d หรือ 4w2d ให้เอง)
Priority จะกำหนดหรือไม่กำหนด ไม่มีผลอะไรครับ

 
 
Profile กด+ สร้างชื่อ Profile และ Create



Name:ชื่อของ Profile
Name of users:ใส่หรือไม่ใส่ก็ได้
Validity:จำนวนวันใช้งาน
Start:ให้เริ่มนับเมื่อไหร่ กำหนดเป็น At first logon
Price:อัตราค่าบริการ
Shared User:ถ้าต้องการให้ 1 ID log in ได้หลายเครื่องก็ใส่ครับ
กด Save Profile


กด Add new limitation
เลือกตาม limit ที่เราต้องการ


หากต้องการเพิ่ม Profile อื่นก็จัดการเลย แต่แนะนำเอาอันเดียวให้ได้ก่อนครับ
 
ไปที่ User เพื่อสร้าง Account กด Add
One คือ สร้างทีละหนึ่ง
Batch คือ สร้างคราวล่ะมากๆ


ในรูปผมสร้างทีล่ะสิบ
ให้คำนำหน้า User เป็ 30d- ตัวอักษรต่อด้านหลัง 4 ตัว ความยาว Password 4 ตัวอักษร อยู่ใน Profile 30d (300.00)

ติ๊กถูกตรงหน้า Username เลือก Vouchers เพื่อดูคูปอง



จะได้แบบนี้มาครับ ผมแนะนำแบบง่ายๆ copy ใส่ word ทำแบบฟอร์มไว้แล้ว Print เลย
 


ทดสอบเอา user จากด้านบนมา log in
 


log in ได้ สังเกตุสถานะ หน้า server จะเป็นตัว R หมายถึง log in ใช้งานผ่าน Radius ครับ



เมื่อดูใน Secsions ครับ จะเห็น user ที่ใช้งานอยู่


 
เพิ่มเติมอีกนิด สำหรับท่านที่ออกคูปองแล้ว มันไม่หมดอายุตามที่ระบุ
ให้เพิ่ม Radius incomming
 
 
และเพิ่ม CoA support ใน userman ด้วย
 

หวังว่าบทความนี้คงพอเป็นไกด์ได้นะครับ
ผมก็งงอยู่หลายรอบเหมือนกัน ติดขัดปัญหาอะไรก็โทรสอบถามได้ครับสำหรับลูกค้า WiFi4YOU
 
สำหรับวันนี้ สวัสดีครับ



ง่ายๆ สนุกๆ กับการตั้งค่าอุปกรณ์ โดย ช่างอำพล

Spyware on Mikrotik
userman สำหรับ CPU ARM,MMIPS มาแล้ว
ACB-AC
Soft RESET & Hard RESET Mikrotik
RB1100AHx4 Dude Edition
UVC G3+LED
PPC Load Balance Mikrotik
RB3011UiAS-RM อยากมี userman
airOS 8 กับ airOS 6
วิธีการเปลี่ยนหน้า login hEX Series
ER-X vs ER-X-SFP
PPPoE Server Mikrotik
RB850Gx2
Edge Switch vs UniFi Switch
upgrage airVisionNVR to UniFiNVR
RB450G ROSv6.x can not downgrade to 5.x
UniFi Video
แนะนำ Device Mikrotik
RB450G+RB2011UiAS-RS232
ALFA Wireless USB adapter FOR MAC OSX
วิธีการเพิ่ม IP Pool Mikrotik
Class Mikrotik RouterBoard
อัพ Firmware AIP-W525Hv2
Mikrotik RB750UP
UBIQUITI TOUGHSwitch PoE
TestDrive AIP-W525Hv2
036NHRv2
airVision2 NVR
AIP-W525Hv2@TRUEWIFI
อยากให้เธอลอง AIP-W525H v2
Tube2H 802.11n Long-Rang Outdoor AP/CPE
Backup ค่า config Mikrotik
Channel Overlap
Mikrotik Send IP TO EMAIL V.2
UBiQUiTi TOUGHCable PRO
no-ip กับ Mikrotik
อัพ firmware AIP-W525H
วิธีการเปลี่ยน IP Mikrotik
WISP-NSR Low-Cost Outdoor CPE
POE MoD
Multiwan Ratio
วิธีแก้ปัญหาเบื้องต้นตัวรับ USB Wireless
Downgrade ROS Mikrotik
รีวิว USB Outdoor เสา Panel
รวม Internet 4 เส้น แบบ 4 PPPoE และ 2 PPPoE+2 static to 1 LAN
static IP กับยอมให้ client ที่รับ dhcp เท่านั้นใช้งาน Internet ได้
Mikrotik Send IP TO EMAIL
Tower สูงกับการเลือกช่องความถี่ของ AP
วิธีการเก็บ log file จาก Mikrotik โดย NSA210
ปลุกน้องติ๊ก RB Series7
FAQ PowerMax AIP-W515H/AIP-W525H
Mikrotik 4wan static load balance
ระบบบันทึก Motion Record AirCamDome
Mikrotik 1 WAN PPPoE พร้อม Hotspot
ต่อเนตให้น้องติ๊กโดย Default Config
support ผ่าน internet
เริ่มต้น ROS Mikrotik
วิธีเปิดใช้งาน POE Passthrough อย่างถูกต้อง
เลือกตัวรับ USB Hi Power ให้เหมาะสมกับงาน
airCam และ airCam Dome
รีวิว ALFA 036NHA 800mW b/g/n MIMO
รีวิวกึ่งทดสอบ CPE Outdoor Tube-U รุ่น N และ G
AIP-W411 firmware dd-wrt
WDS
เปลี่ยนตัวรับสัญญาณ ALFA USB เป็น AP
PowerMax515 Repeater
วิธีการตั้งค่า ALFA AWAP-411 และ AWIP-W411
ฟังค์ชั่น QOS PowerMax515 และ 525
Bridge Mode+PPPoE Loco M2
PowerMax525 ตั้งค่าแบบบ้านๆกัน
HomePlug AHPE303
PowerMax AIP-W525H Universal Repeater
ฟิก ip